PHPのコードを保護する「Zend Guard日本語版」がPHP 5.3に対応

http://builder.japan.zdnet.com/news/story/0,3800079086,20424960,00.htm

PHPコードは納品時に強制オープンソースですがw
これがあればコードを保護する事が出来ます。
永久ライセンス36万というのは、トータルで考えたら十分過ぎるくらい安いんじゃないですかね?
Zend社が出しているということは、Zend Frameworkも大丈夫なのかしら。


コメントをどうぞ