PHP 5.3.3/5.2.14登場、5.2ユーザはアップグレード

http://journal.mycom.co.jp/news/2010/07/26/024/index.html

PHPの5.2を使っているユーザは5.3.3へのアップグレードが推奨されています。
5.2系はバグフィックスが今後行われないらしいので強制ですね。
そんな事いっても、yumで管理されているバージョンはどうなのかしら。システム管理者的にはそこが気になるところ。