pythonのバージョンを上げるとyumが動かなくなる件

pythonのバージョンを上げるとyumが動かなくなる可能性がある。

yumでpythonを上げたのなら、
/usr/bin/python**
と前バージョンのpythonがあるので、

/usr/bin/yum
の先頭行
#!/usr/bin/python26
とかに書き換えてあげればよい。


コメントをどうぞ