Apache2.4でのAllowOverrideとかの変更点

Apache2.4では

AllowOverride All
Order allow,deny
Allow from all

とか書いていた部分は変更になる。
忘れると動かなくなるので注意。

これらは全て

Require all granted

とかに変える。
元々の記述を、どのように変えるか?とかの
詳細は他のサイトの方がよく書かれているので見てください。

とりあえずエラーログには
authz_core:errorとか
AH01630: client denied by server configurationとか
表示されますんで。




コメントをどうぞ